WP 4.7.2. – Biztonsági frissítés

WP 4.7.2. – Biztonsági frissítés

A mai nap folyamán megjelent a WordPress 4.7.2-es verziója.
Egy sql beszúrás sebezhetőséget fedeztek fel a wp_query-t érintő részben, továbbá egy másik XSS sebezhetőségre is fény derült fény.
Ezeken kívül még egy jogosultság megkerülési lehetőség is korrigálva lett.
A sebezhetőség a korábbi verziókat is érinti, így azokhoz is érkezett egy ráncfelvarrás.
Így kiemelten ajánljuk a frissítést és a legújabb verzió használatát.

Az általunk karbantartott, és WP-t használó oldalakat frissítettük.

0 Comments